Seite 1 von 1

error when using the save cache option

BeitragVerfasst: So 15. Jan 2017, 00:14
von pousshand
Hi,
I usally uses Pocket Queries to download cache but sometimes i'm in a place where the cache are not in the Pocket queries.
So i use the save cache option. I download the caches. I tick "Download full descriptions".
At the end, a pop-up says me "successfull download..."

After that, i quit the application and in the Files Windows i choose the new file CachesMap.gpx and i have this error "error reading file".

I bought the application. I have Windows10M and the version of maaloo is 2.9.4.1. I think is the last.

Thanks for your help.

I made a video where you can see the error

https://1drv.ms/v/s!AoEBGFd4Hq6Itt8fLs0XNA5JHa0ifw

Re: error when using the save cache option

BeitragVerfasst: Mo 30. Jan 2017, 22:20
von olimic
Thanks for the video. How did you made it, with which software?

I tried to rebuild this behaviour but had no "luck". If I download the caches from the map, the file works. I tried:
1. german area
2. german area with French language
3. French area with French language

Perhaps you can export this file and attach here..?

Re : erreur lors de l’option de cache à l’aide de la sauvega

BeitragVerfasst: Di 31. Jan 2017, 00:00
von pousshand
Hi, thank you four your answer.
I made the video with OfficeMix. You need to have Powerpoint 2013 and you can download the OfficeMix plugin. (https://mix.office.com/fr-fr/Home)

And to project my Windows phone on my surface 3 pro, i use the connect button on the Windows phone. Then i choose my surface 3. And voilà...
Bild

I also made a BIG tutorial with OfficeMix for this app but it's in French. Do you want it ?

You can dl the GPX file here
https://1drv.ms/u/s!AoEBGFd4Hq6Itu4UH89HtpWQOGqD5w

I can't add it to this post. Not allowed to add gpx file.

Re: error when using the save cache option

BeitragVerfasst: Mi 1. Feb 2017, 20:50
von olimic
Great, I did not know the connect option before. I will try it...
Thanks for the tutorial, but my French is not soo good ;)

I checked your GPX file and found a "bug" after loading the file in Notepad++ with XMLTools-plugin. Line 100 has strange characters. If I look in this cache https://www.geocaching.com/geocache/GC6 ... pouldouran
and the log-entry from 28 Jan 2016 ...I see a bunch of smilies which results in a wild set of characters, too much for the parser. :shock:

If the cache would have more founds the log entry would get deeper and deeper and not listed in the last 10 logs... ;)

Re: error when using the save cache option

BeitragVerfasst: Mo 6. Feb 2017, 22:05
von pousshand
Hi, it's me again.
So i remove the apps on my Windows phone and i install it again.
And now, it's working. I can download caches ^^

One and last question : Is it possible to Download spoiler when i use the save cache option ?