[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
 maaloo • Thema anzeigen - Keine cacheinfo bei OSM-Karten

Keine cacheinfo bei OSM-Karten

Alte Beiträge die sich höchst wahrscheinlich erledigt haben. Falls doch mal ein Beitrag archiviert wurde, bitte einfach neu aufmachen.

Keine cacheinfo bei OSM-Karten

Beitragvon maaloocher » Mi 27. Nov 2013, 20:44

Hallo,

ich habe mit maaloo folgendes Problem und weiß nicht, woran es liegt.

Ich habe sowohl mit der offline osm-Karte als auch mit der online osm-Karte das Problem, dass ein Tip auf das cachesymbol keine Reaktion zeigt. Die Infos (Beschreibung, Logs etc.) öffnen sich nicht. Mit der Here map funktioniert hingegen alles reibungslos.

Bin etwas ratlos. Erst habe ich gedacht, es liegt vielleicht an einer nur schlechten Datenverbindung (E, G), aber selbst bei stabilem WLAN passiert rein gar nichts. Schließen der app und erneutes Öffnen bringt keine Änderung.

Hat jemand eine Idee woran es liegt?
maaloocher
 
Beiträge: 42
Registriert: Sa 23. Nov 2013, 19:47

Re: Keine cacheinfo bei OSM-Karten

Beitragvon Raziel » Do 28. Nov 2013, 22:08

Lieber maaloocher ;)
Bist du premium member? Bist du bei maaloo mit deinem Profil bei gc.com angemeldet, falls beides "ja" mal abmelden (geht unter "Profile", "...", "disconnect")

MfG
Raziel
Benutzeravatar
Raziel
Administrator
 
Beiträge: 251
Registriert: Sa 10. Nov 2012, 13:47

Re: Keine cacheinfo bei OSM-Karten

Beitragvon maaloocher » Do 28. Nov 2013, 23:19

Hallo Raziel,

ich bin premium member und bin mit meinem Profil bei gc.com angemeldet. Also disconnectet. Anschließende Versuche (mehrfach) wieder zu connecten schlägt fehl (Meldung: Die Seite kann nicht angezeigt werden...). WLAN-verbindung stabil. Maaloo erneut installiert. Gleiches Problem.

Nochmal installiert. Jetzt gehts, aber wieder nur mit den here-Karten :(

Auf den osm-Karten werden die caches geladen, aber sie lassen sich nicht öffnen. Im Profile wird der member-level richtig angezeigt. Hat hier sonst niemand dieses Problem?

Bin ja kurz vorm Kauf der app, aber dieses problem würde ich schon noch gerne in den Griff bekommen... mit deiner und eurer Hilfe...
maaloocher
 
Beiträge: 42
Registriert: Sa 23. Nov 2013, 19:47

Re: Keine cacheinfo bei OSM-Karten

Beitragvon olimic » Sa 30. Nov 2013, 14:08

Hallo maaloocher,

hast du in den Kartenoptionen irgendwelche "schlimmen" Dinge eingestellt. Geht es wenn die Karte genordet ist? Gehen nur Cache nicht oder wenn du mal Panoramio-Bilder einschaltest, gehen die auch nicht?
Was hast du für ein Phone? (Gerootetes Samsung Ativ?)
olimic
maaloo Developer
 
Beiträge: 527
Registriert: Sa 10. Nov 2012, 18:26
Wohnort: Dresden / Germany

Re: Keine cacheinfo bei OSM-Karten

Beitragvon maaloocher » Sa 30. Nov 2013, 15:47

Hallo olimic,

es handelt sich um ein neuwertiges, (deutsches) Samsung ATIV S. Kein branding, nicht gerootet, gerade mal eine knappe Woche in meinem Besitz. Ich bin mir nicht bewusst,irgendwelche "bösen" Karteneinstellungen gewählt zu haben. Welche sollten das sein?

Keine Änderung, wenn (osm-online)-Karte genordet ist. Gleiches Problem bei den Panoramio-Bildern. Unter der Here Karte lassen sich auch die Panoramio-Bilder schnell öffnen.

Nicht ganz so wichtige Frage:

Nach der De- und Neuinstallation ist übrigens die zuvor heruntergeladene osm offline-Karte weg, d. h. sie wird nun nicht mehr als auswählbare Karte angezeigt. Ist die Karte nun gelöscht oder wie lässt sie sich unter maaloo wieder einbinden? Erneuter download ist natürlich kein Problem.

Gruß, maaloocher

P.S. Ich bin ansonsten total begeistert von maaloo. Dafür möchte ich einfach mal danke sagen!
maaloocher
 
Beiträge: 42
Registriert: Sa 23. Nov 2013, 19:47

Re: Keine cacheinfo bei OSM-Karten

Beitragvon olimic » Sa 30. Nov 2013, 18:42

Ich glaube das liegt an dem Ativ, weil das ist 720p, anstatt 768 oder 480. Damit verzieht sich das Gestenfeld. Eventuell kannst du auf andere Positionen klicken etwas abseits vom Cache und dann wird er getroffen. Oder es geht überhaupt nichts auf, egal wo man klickt?

Gesendet von meinem LG-P880 mit Tapatalk
olimic
maaloo Developer
 
Beiträge: 527
Registriert: Sa 10. Nov 2012, 18:26
Wohnort: Dresden / Germany

Re: Keine cacheinfo bei OSM-Karten

Beitragvon maaloocher » Sa 30. Nov 2013, 19:02

Hallo olimic,

ich glaube, du hast die Lösung! Ich habe gerade mal bewusst etwas daneben getippt. Nach ein paar Versuchen hat es geklappt, die cache-Beschreibungen öffnen sich. Gleiches bei Panoramio!

Was ich nicht ganz verstehe, warum habe ich das Problem nicht bei der here-Karte?

Oooh :o , ich merke gerade, wenn ich den cache auf den Kartenmittelpunkt verschiebe, öffnet sich ja die Kurzbeschreibung. Wenn ich darauf klicke gehts wunderbar. Damit kann ich leben. Ich hoffe mal, dass das jetzt keine Momentaufnahme ist, denn ich wundere mich, dass ich das nicht vorher bemerkt habe.

Könnte man denn trotzdem irgendetwas in der Programmierung ändern/ergänzen, dass das ganze auch ohne diesen Trick mit dem ATIV funktioniert?

Jedenfalls vielen Dank für deine/eure Hilfe! ....und jetzt muss ich mal schnell zu windowsphone.com und maaloo kaufen! ...............gekauft!


Gruß,

maaloocher

P.S. Woran erkenne ich jetzt, dass die ehemalige Testversion nun zur Vollversion mutiert ist? Auf meinem Ativ hat sich jedenfalls nichts getan (konnte nicht erkennen, dass irgendetwas heruntergeladen wurde), außer die Bestätigung von ms, dass bezahlt wurde.
maaloocher
 
Beiträge: 42
Registriert: Sa 23. Nov 2013, 19:47

Re: AW: Keine cacheinfo bei OSM-Karten

Beitragvon olimic » Sa 30. Nov 2013, 21:18

Den 720p-Bug hab ich notiert, wird mit beseitigt in einer der nächsten Versionen. Die Vollversion erkennt man daran, das keine Barrieren bei der Anzahl Favoriten oder Karten-Downloads existieren. Danke fürs kaufen :)
olimic
maaloo Developer
 
Beiträge: 527
Registriert: Sa 10. Nov 2012, 18:26
Wohnort: Dresden / Germany

Re: Keine cacheinfo bei OSM-Karten

Beitragvon maaloocher » Sa 30. Nov 2013, 21:30

maaloocher
 
Beiträge: 42
Registriert: Sa 23. Nov 2013, 19:47


Zurück zu Archiv

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron